Account alias in Clumio

If you do not see an account name or alias for a connected account in Clumio, follow the steps described here to ensure the alias gets ingested in to Clumio.

Symptoms

You have an account name in AWS but you only see the account number in the Clumio portal.

Root cause

The account name displayed in the AWS console dashboard does not use the IAM account alias configuration. If the account alias is not configured in IAM, Clumio will not automatically name the account within the Clumio portal.

Resolution

To configure the account alias in IAM:

  1. Log in to the AWS account.
  2. Navigate to the IAM service dashboard.
  3. Configure the account alias under AWS Account pane.

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